Mob Talker Wiki
50 Posts
Mira Laime
All Contributors
Ckay1100
• 12/20/2015

compatibility

can make the mod is compatible whit mc 1.8
0 2
  • Upvote
  • Reply
Ckay1100
0
• 12/21/2015

No. This mod is no longer being worked on. Please go to Mob Talker 2's website for a 1.8 compatable version of the mod

Write a reply...